Assignments not available
Incident Report for Shadow Health
Resolved
Our cloud provider has confirmed all issues are resolved, and after testing assignments to ensure they are working, we have re-enabled all assignments.
Posted almost 2 years ago. Oct 20, 2017 - 09:07 EDT
Investigating
When our maintenance window closed we received errors from one of our cloud providers that indicate they are expericing downtime. We are working with the vendor to restore this service as quickly as possible.
Posted almost 2 years ago. Oct 20, 2017 - 07:45 EDT