Assignment Attempts Sometimes Failing to Reopen
Incident Report for Shadow Health
Resolved
This issue has been resolved, application logs and monitors are within nominal ranges.
Posted May 23, 2023 - 09:51 EDT
Update
We are continuing to monitor our application, we will keep doing so for the next 24 hours to ensure application stability.
Posted May 22, 2023 - 09:06 EDT
Monitoring
A fix has been implemented and we are monitoring. Please contact support if you have issues reopening your attempts.
Posted May 22, 2023 - 07:27 EDT
Update
We have identified a fix for the problems in reopening assignment attempts, it will be deployed at our regular service window, on Monday 22nd May 2023 at 7am.
As with our regular maintenance windows, new assignment attempts will be disabled during the maintenance window from 7am to 7:30am.
Posted May 21, 2023 - 22:07 EDT
Identified
Some users are experiencing problems reopening assignment attempts. The developer team has identified an issue with the student transcripts service and is working to narrow down the problem. A potential fix is identified and being tested. Please contact support if with any questions or with any reports of an assignment attempt failing to reopen.
Posted May 21, 2023 - 21:02 EDT