Investigating Issues with Tertiary Service: Warehouse
Incident Report for Shadow Health
Resolved
Shadow Health Portal should be back online and the incident has been resolved.
Posted Apr 16, 2021 - 08:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 08:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 08:20 EDT
Investigating
We are aware of an issue that might be affecting the developer. Our engineers are looking into the problem. We will update when more information is available.
We need to take Shadow Health Portal down for a few minutes to investigate the issue
Posted Apr 16, 2021 - 08:15 EDT
This incident affected: Shadow Health Portal.