Patient conversations not available
Incident Report for Shadow Health
Postmortem

Preliminary incident report

  1. A scheduled deployment of improvements to patient conversations was pushed live at 17:40 EDT.
  2. A post deployment job was incorrectly started prior to the completion of deployment, causing the deployment to fail.
  3. This caused asking questions to any patient to trigger a “Reconnecting” network error message in the DCE.
  4. The issue was recognized by Support and we rolled back the deployment at 18:25 EDT with confirmation that conversations were restored at 18:30 EDT.
  5. There was no data loss associated with this incident.
Posted 9 months ago. Oct 25, 2018 - 20:44 EDT

Resolved
A deployment of patient conversation improvements failed and was manually rolled back.
Posted 9 months ago. Oct 25, 2018 - 18:30 EDT